pytorch 无法使用pip安装是什么原因?

我的是Ubuntu 14.04的系统,没有CUDA,使用最新版本的pip安装pytorch
pip install https://s3.amazonaws.com/pytor ... 4.whl
结果出现如下报错
torch-0.1.6.post22-cp27-cp27mu-linux_x86_64.whl is not a supported wheel on this platform.
已邀请:
匿名用户

匿名用户

赞同来自:

你的情况我不确定,你检查过你的实例在你的环境中有Python 2.7,Python默认的安装是PIP吗?

wda

赞同来自:

我的是Python 2.7,而且默认的安装是PIP

要回复问题请先登录注册